Cold Start Engine 'rattle' (1.0)

Faults and Technical chat for the Hyundai Kona
BartStilgo
Posts: 17
Joined: Thu Apr 18, 2019 10:31 pm

Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Wed May 29, 2019 7:33 pm

I have what sounds like a lack of oil around the hydraulic tappets when I first start the car (cold start only). As the temperature drops the noise gets worse and after about 5 seconds its all sorted out.
I have a technical background so have raised this with the franchise I bought from who have been utterly useless and done nothing to help and just keep putting the emphasis on me to record the noise and send it to them (which I have done) I have tried to book the car in twice and both times been turned away and told to come back in a couple of weeks. I have emailed to highlight the issue but the garage is just not interested in doing anything. They talk a lot but no action. Sh1t garage really.
Anyhow
Does anybody else get a momentary engine rattle on start up?


User avatar
Kona Kenny
Posts: 40
Joined: Tue Nov 20, 2018 6:47 pm
Location: Normandy France

Re: Cold Start Engine 'rattle' (1.0)

Post by Kona Kenny » Fri May 31, 2019 1:34 pm

Hi BartStilgo.. Sorry to hear about your problem with your Kona. I see over 60 people have viewed this post with no reply. I can only assume that no one else has came across this problem. I have not come across this problem with our Kona and the only advise I can offer is to pursue the dealer.
On a side note, I have a 1991 VW camper with hydraulic tappets and if I leave the van unused for a couple of weeks the tappets rattle like crazy for several minutes until the oil gets to them. This (apparently) does no harm to the engine, its just annoying. Good luck.
KENNY. 2018 1.0 Kona SE
I don't know were I am but,
I'm having a lovely time.


BartStilgo
Posts: 17
Joined: Thu Apr 18, 2019 10:31 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Sun Jun 02, 2019 5:30 pm

Kenny
Thanks for the response. I was starting to believe nobody responded to threads. there are so many un-answered threads on here.
I don't for a minute believe that due to the lack of response I am the only one with this problem. I would actually need somebody who has a 1.0L to let me know rather than making assumptions about the lack of response meaning all engines are perfect.
The issue for me is the lack of response for Bristol Street who supplied the car.
I've made seven attempts to get the car under their noses to the point I will no longer deal with them and will be taking the car to a different Hyundai dealer for the any work or service needed. I've also decided to get rid of the car as soon as possible. The fuel economy is rubbish and all I seem to do is put petrol in it.


User avatar
Kona Kenny
Posts: 40
Joined: Tue Nov 20, 2018 6:47 pm
Location: Normandy France

Re: Cold Start Engine 'rattle' (1.0)

Post by Kona Kenny » Mon Jun 03, 2019 8:23 pm

I can tell you are not happy. I am getting 49 mpg on average with E10 fuel which I think is very good. Driving on empty French roads helps. Maybe your poor consumption and the tappet noise are connected. Either way it is shameful how the dealer is treating you. I bet the were very accommodating when you bought the car. I wish you well.
KENNY. 2018 1.0 Kona SE
I don't know were I am but,
I'm having a lovely time.


Iainf2806
Posts: 1
Joined: Wed Jun 05, 2019 3:04 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by Iainf2806 » Wed Jun 05, 2019 3:05 pm

I get exactly the same. Only on a cold start. Took to dealer and as it is 65 miles from my home they seemed not to believe me. It’s due it’s service in 2500 miles. Will highlight again. From other forums people are mentioning timing chain issues?


ibradburn
Posts: 20
Joined: Mon Jun 18, 2018 7:02 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by ibradburn » Thu Jun 06, 2019 7:44 pm

covered 12500 miles nealy year old now , I havnt encountered
any start up noise problems. Average 45mpg mixed motoring.


AEB-UK
Posts: 24
Joined: Sat Oct 20, 2018 4:53 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by AEB-UK » Sat Jun 08, 2019 11:22 am

Hi Bartstilgo,
Where is this less than helpful dealer?
My Kona is due to be delivered to my dealer next week.
Hope you get better service from your new dealer of choice.
2019 Kona EV in Ceramic Blue :D


BartStilgo
Posts: 17
Joined: Thu Apr 18, 2019 10:31 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Sat Jun 08, 2019 11:19 pm

The dealer in question is Bristol Street in Exeter.
I've found another dealer a little further away in Yeovil (Howards) so will talk to them
I have an email from the sales guy to say its not a problem so hopefully this will cover things
I now have another start up noise when its hot but I don't care any more. If the engine goes pop I'll just hand it back.
Another 300 mile journey today and MPG around 42. So disappointed having put aside a diesel that would average 72 on the motorway.
All I do is put fuel in this thing.
I've ended up parking it up on our drive and using my motorbike (that does 80mpg) to try and save some money.
You live and learn

How soon is it realistically reasonable to shop the car in if on a PCP deal?


AEB-UK
Posts: 24
Joined: Sat Oct 20, 2018 4:53 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by AEB-UK » Sun Jun 09, 2019 10:34 am

Years ago my Son had a work placement with that chain, and he said then that their after-sales service was rubbish - they just didn't care.
Bought my current Ioniq from them; the car hasn't had many problems and the few it had were sorted quickly. However, they have to be chased since they don't return calls when they promise to, forget what your original query was, and can be a bit vague.

Ordered my new Kona EV on-line, but through a dealer in Derby who seem very good so far. My local dealer couldn't arrange a test drive but the Derby one could.
They should be PDIing it this week sometime.
2019 Kona EV in Ceramic Blue :D


BartStilgo
Posts: 17
Joined: Thu Apr 18, 2019 10:31 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Tue Jun 11, 2019 9:18 pm

Well. Decided to raise an official complaint to the Franchise manager and low and behold got an answer back very very quickly with a loan car offered and a date for the car to go in.
Funny that.

So we now wait and see what they do.


Post Reply

Return to “Faults & Technical”