Cold Start Engine 'rattle' (1.0)

Faults and Technical chat for the Hyundai Kona
the_moonwalker
Posts: 4
Joined: Thu Sep 05, 2019 6:39 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by the_moonwalker » Thu Sep 05, 2019 7:56 pm

Hi! First of all, I hope that I'm not breaking any forum rules, it's my first post here. Like the most of you, I am owning a 1.0 t-gdi engine, but not in the Kona. I'm driving the KIA Ceed CD 2019, just like Paulo. And hi there Paulo, I think we have already met in the KIA forum on the same topic. :-)

My car makes the same rattle noise when I cold start the engine, sometimes even when it is warm. Meanwhile there are no rules. My dealer said that it is totaly normal for the 1.0 turbo engine to sound like that , but I am not so sure if this is the case.

I've red about this in some German forums as well. Same answer from the dealers there too: It is a normal 1.0 three cylinder engine start sound.

Well, I still don't agree, like the most of you.

I will take the car to my dealer next week again and they will check for more details then. At this moment my milage is about 1.500. Not much.

I am not that worried as KIA/Hyundai cover this with a warranty, but it still would be great if they would fix problems if there realy are some.

Heres a video with this terror sound on the startup (second 4-5):



davrob36
Posts: 20
Joined: Tue Jun 25, 2019 8:37 pm
Location: Colchester,Essex UK

Re: Cold Start Engine 'rattle' (1.0)

Post by davrob36 » Fri Sep 06, 2019 6:00 pm

What I can't understand is WHY is it that the 1.0 Turbo has this problem with models Kona, Stonic & Ceed whilst it has never been mentioned with NON turbo models like the i10 and Picanto.
So is there any difference in the make up of these models with the timing chain and tensioner.
Only somebody from Hyundai or Kia could tell us what the differences if any.


the_moonwalker
Posts: 4
Joined: Thu Sep 05, 2019 6:39 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by the_moonwalker » Sun Sep 08, 2019 11:16 am

Well, in the end it might be that everything is just totaly fine with the engine and that this is just the standard sound we have to live with. I have heard worse from Volkswagens three cilynder TSI engines, the ones without the timing chain issue. The one I saw had ower 150k km and sounded like a military truck while coldstarting. Owner says it is the case since he bought the car.
If the dealer says it is ok, there is actually not much I can do than sit and hope that there will not be a reason for a warranty coverage. These 1.0 three-cylinders are "new-school" engines and there is not much feedback from the market how they are working after a higher millage.

What is the biggest millage someone here in the forum has with a Kona 1.0 t-gdi?

P.S. Meanwhile I have a new video with this sound. Will upload it soon here.


Paulo
Posts: 7
Joined: Fri Aug 23, 2019 8:11 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by Paulo » Sun Sep 08, 2019 7:46 pm

Hi moonwalker,

My car has 3000km and the noise is not so bad in the startup but it last for almost a minute.
I guess that it will came with the milleage.


the_moonwalker
Posts: 4
Joined: Thu Sep 05, 2019 6:39 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by the_moonwalker » Sun Sep 08, 2019 8:53 pm

Hi Paulo,

Can you make a video from the start of the enginea? Just to compare the sounds.

I saw an e-mail from my KIA service today. They wrote me to bring the car back one more time so they can check everything once again and make sure that everything is ok.
I think I will leave the car tomorrow and than I'll write back with more information, as soon as they tell me something.

Regards


Paulo
Posts: 7
Joined: Fri Aug 23, 2019 8:11 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by Paulo » Mon Sep 09, 2019 10:04 pm

Hi moonwalker,

I will Try to post it.


davrob36
Posts: 20
Joined: Tue Jun 25, 2019 8:37 pm
Location: Colchester,Essex UK

Re: Cold Start Engine 'rattle' (1.0)

Post by davrob36 » Thu Sep 19, 2019 5:35 pm

No more news from anybody ?
I done my 1000mile trip with no noises so I am hoping mine keeps as it is.
I have just had a questionnaire from Hyundai asking me about the product which I must say I am very please with but did mention my concerns what I have read in the media so whether i shall hear anything back from them I shall have to wait and see.
Hope you folks who are having problems are getting sorted.


Post Reply

Return to “Faults & Technical”