Cold Start Engine 'rattle' (1.0)

Faults and Technical chat for the Hyundai Kona
BartStilgo
Posts: 28
Joined: Thu Apr 18, 2019 10:31 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Fri Dec 06, 2019 11:13 pm

Saturday 10:30 is pick up time and hand over for the new (nearly) Kona.
Finely the end is in site.

Let's hope we never have to go through that again.
Time to settle back and get on with some motoring.

Thanks again for all your support and encouragement.
Hope you all have trouble free miles for years ahead


davrob36
Posts: 31
Joined: Tue Jun 25, 2019 8:37 pm
Location: Colchester,Essex UK

Re: Cold Start Engine 'rattle' (1.0)

Post by davrob36 » Sat Dec 07, 2019 5:52 pm

Thanks for update Bart and as you say lets hope and pray that's the end of this sager.
HAPPY MOTORING AND HAPPY CHRISTMAS.


BartStilgo
Posts: 28
Joined: Thu Apr 18, 2019 10:31 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by BartStilgo » Sat Dec 07, 2019 6:47 pm

Just to confirm, now sat on the drive our replacement Kona has finally arrived.
Still waiting on two pieces of documentation that should be in the post
The first is the change to the PCP as the car VIN number is on the documentation and needs updating and the other just a certificate for the underbody sealing.
A few struggles with all the paperwork as the process we have gone through is so rare nobody was quite sure what to do.

Once again thanks to all who have followed our storey which started on the 5th March and ended today (7th Decemeber)

Happy (and reliable) Motoring.


the_moonwalker
Posts: 11
Joined: Thu Sep 05, 2019 6:39 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by the_moonwalker » Sat Dec 07, 2019 10:30 pm

Good for you Bart! Congrats! I hope you will have no more trouble with the new car!
Mine is getting a little bit noisier in these cold days. Especialy the first 3-6 miles after a cold start. I can now hear a metalic sound like something is hitting a metal surface at around 2000 rpm. It's hard to describe the sound.
Oil was changed at 2500 miles. Didn't ask the dealer if any small metal parts were noticed in the old oil.
Engine behaves normaly, mpg is ok.
The rattle sound on startup now appears only when the engine is warm and then parked for a few hours. Didn't notice it on cold starts.

Keep updating us guys of your status with this engine!

Best regards


the_moonwalker
Posts: 11
Joined: Thu Sep 05, 2019 6:39 pm

Re: Cold Start Engine 'rattle' (1.0)

Post by the_moonwalker » Sat Dec 07, 2019 10:30 pm

Good for you Bart! Congrats! I hope you will have no more trouble with the new car!

Mine is getting a little bit noisier in these cold days. Especialy the first 3-6 miles after a cold start. I can now hear a metalic sound like something is hitting a metal surface at around 2000 rpm. It's hard to describe the sound.
Oil was changed at 2500 miles. Didn't ask the dealer if any small metal parts were noticed in the old oil.
Engine behaves normaly, mpg is ok.
The rattle sound on startup now appears only when the engine is warm and then parked for a few hours. Didn't notice it on cold starts.

Keep updating us guys of your status with this engine!

Best regards


Post Reply

Return to “Faults & Technical”