Hello!!

New to the Hyundai Kona Forums? Introduce yourself here
Post Reply
MattD
Posts: 21
Joined: Wed Jun 13, 2018 4:23 pm

Hello!!

Post by MattD » Wed Jun 13, 2018 4:38 pm

I'm from the UK, had my Kona Premium for just over a month however on the day I was meant to pick it up I broke my ankle... so I've only been able to drive it for the last 3 Days, but so far so good! Android Auto and the Tech on this car is probably going to be my specialist area, managed to do some adaption with the help of YouTube so any questions on this would be happy to help!


Neil
Posts: 7
Joined: Wed Jun 13, 2018 10:24 pm

Re: Hello!!

Post by Neil » Wed Jun 13, 2018 10:45 pm

Hi matt

I've had my car for about two weeks.i can't get tom tom live to work.i get am error message or i just says connecting to tom tom live services.

Has yours got tom tom live and have you got it working

Regards
Neil


MattD
Posts: 21
Joined: Wed Jun 13, 2018 4:23 pm

Re: Hello!!

Post by MattD » Fri Jun 15, 2018 6:18 pm

Hi Tom, what is your set up? Are you using Tom Tom via android/ios on your phone or are you in a country that has Tom Tom native in the Kona?


Neil
Posts: 7
Joined: Wed Jun 13, 2018 10:24 pm

Re: Hello!!

Post by Neil » Sat Jun 16, 2018 10:15 am

Hi matt

Im in the uk.i have a premium gt.you connect to radio via WiFi hotspot from your phone.Tom Tom live services are included 7years free.i can connect using Android auto but would prefer to use tom tom live as you speed camera and live info.

I get error message.have been back to dealer but as it's a new car they are unsure whats wrong

Thanks
Neil


MattD
Posts: 21
Joined: Wed Jun 13, 2018 4:23 pm

Re: Hello!!

Post by MattD » Sat Jun 16, 2018 11:44 am

Are other apps working using your phone's connection or is it just Tom Tom that uses it? I haven't got it on my Kona so I can't really have a look myself, have you tried connecting using another phone? Do you need to sign in/register in order to receive the updates? In all honesty you are not getting much more, if anything more from Tom Tom than you would from Waze, Waze shows the speed limits of every road you are on, shows the traffic, people report mobile speed cameras and you get warnings of fixed mobile speed cameras, you can set it to beep if you are speeding, plus you can use Google Assistant to talk to it, give waze a go until you can find out the connection problem. Surprised the dealer can't help, I'd contact Tom Tom direct if I were you.


Neil
Posts: 7
Joined: Wed Jun 13, 2018 10:24 pm

Re: Hello!!

Post by Neil » Sat Jun 16, 2018 10:53 pm

I do use waze but when i connect via Android auto my phone only lets me use Google maps so im not sure how to get it to display.all the rest of the features work ok.its booked into the dealer next week for the day so hopefully they will sort it


MattD
Posts: 21
Joined: Wed Jun 13, 2018 4:23 pm

Re: Hello!!

Post by MattD » Sun Jun 17, 2018 2:08 pm

As long as you got Waze on your phone if you open android auto and tap the little right nav arrow bottom left Waze and google maps should show up to choose.

Back to your original problem I was looking for Tom Tom on my head unit but realises Tom Tom just supply the data for the on board nav system, I also didn't realise i could connect to my phone's hotspot, probably as I was so caught up in android auto. Anyway I connected to my phone no problem, opened the maps and it seems to be pulling all the up to date info like traffic and cameras, so unsure why yours is not connecting. Hopefully dealer will sort it. The SD card in the back may need updating, make sure you push it with the dealer as they never seem too concerned about things like that!

A handy tip is set your favourite (star) button to mirror (which is basically android auto) so you can switcy between the hyundai maps (top right) and android auto music etc with one tap.
Last edited by MattD on Sun Jun 17, 2018 2:58 pm, edited 1 time in total.


Neil
Posts: 7
Joined: Wed Jun 13, 2018 10:24 pm

Re: Hello!!

Post by Neil » Fri Jun 29, 2018 12:15 am

My Tom Tom live started working today.it hadn't been registered correctly by Hyundai,waze is working now as well I was using an old version once I updated it works ok


MattD
Posts: 21
Joined: Wed Jun 13, 2018 4:23 pm

Re: Hello!!

Post by MattD » Sun Jul 01, 2018 12:24 am

That's good, let me know how you get on with it now it's live, I just listed a few things that I've found with them all in the main forum.


Post Reply

Return to “Introductions”